CF7 v5.4 is now fully supported by PDF Forms Filler for CF7 v1.3.9

Contact Form 7 version 5.4 is now fully supported by PDF Forms Filler for Contact Form 7 starting with version 1.3.9. As stated in the previous news post, there were some breaking changes. All of the problems with the new version have now been resolved. Users that are still experiencing issues are asked to report them to our support section.